Okta FGA status
History

Issues with Authentication API

Issues with Authentication API

Current Status: Resolved | Last updated at January 9, 2020, 11:00 UTC

Affected environments: EU-1 Preview, AU Preview

We have now completed our full Root Cause Analysis. Please see here for the full details. Don’t hesitate to contact our Support team via Auth0’s Support Center if you have any questions.


History for this incident

November 15, 201912:17 UTC

Resolved

We are no longer detecting any issues and we have multiple confirmations that the issues have now been resolved.

November 15, 201912:13 UTC

Monitoring

The fix has been implemented and the issues should be resolved. We are now monitoring the situation.

November 15, 201912:10 UTC

Identified

We have identified the source of the issues and we are working on the fix.

November 15, 201911:58 UTC

Investigating

We are currently investigating reports of authentication issues.