Okta FGA status
History

[Feature Disruption] Delays to retrieving logs from the Management API

[Feature Disruption] Delays to retrieving logs from the Management API

Current Status: Resolved | Last updated at November 19, 2018, 15:33 UTC

Affected environments: US-1 Preview, US-1 Production

History for this incident

November 19, 201815:33 UTC

Resolved

This incident has been resolved.

November 17, 20188:30 UTC

Monitoring

The fix has been implemented, the situation is normalizing, and we are continuing to monitor.

November 16, 201817:11 UTC

Identified

A patch for this issue is being released and tested today.

November 15, 201810:45 UTC

Identified

We are aware of an issue causing delays in retrieving logs via the Management API. We are working on implementing a fix.