Okta FGA status
History

Tenant logs in AU region for the past 21 hours are not available on Dashboard

Tenant logs in AU region for the past 21 hours are not available on Dashboard

Current Status: Resolved | Last updated at May 1, 2019, 0:44 UTC

Affected environments: AU Production

History for this incident

May 1, 20190:44 UTC

Resolved

This incident has been resolved.

May 1, 20190:42 UTC

Identified

Potential cause identified.

May 1, 20190:40 UTC

Identified

The issue has been identified and a fix is being implemented.

May 1, 20190:35 UTC

Investigating

We are currently investigating