Okta FGA status
History

Intermittent errors with users and logs search in US environment

Intermittent errors with users and logs search in US environment

Current Status: Resolved | Last updated at March 29, 2017, 16:22 UTC

Affected environments: US-1 Production

History for this incident

March 29, 201716:22 UTC

Resolved

Everything is working normally. We will spend more time internally investigating why the node was slow to respond.

March 29, 201715:37 UTC

Monitoring

Indexing is working normally and all logs have been indexed

March 29, 201715:35 UTC

Identified

One of our indexing workers caused a deadlock that prevented others from indexing. Re-starting it caused re-indexing to begin again

March 29, 201715:28 UTC

Investigating

Logs indexing is currently delayed

March 29, 201715:18 UTC

Monitoring

One of our Elastic Search servers' response times went up. We have stopped it and routed load to other servers. Error rate is 0 right now. We will continue to monitor.

March 29, 201714:58 UTC

Investigating

We are currently investigating this issue.