Okta FGA status
History

Elevated errors with Authorization Extension

Current status of incident

Elevated errors with Authorization Extension

Current Status: Resolved | Last updated at July 25, 2019, 3:12 UTC

Affected environments: AU Production, AU Preview

History for this incident

July 25, 20193:11 UTC

Resolved

This incident has been resolved.

July 25, 20191:43 UTC

Monitoring

A fix has been implemented and we are monitoring results

July 25, 20191:27 UTC

Identified

The issue has been identified and a fix is being implemented.

July 25, 20191:16 UTC

Investigating

We are currently investigating this issue.