Okta FGA status
History

Impersonation unexpectedly unavailable for some tenants

Impersonation unexpectedly unavailable for some tenants

Current Status: Resolved | Last updated at March 14, 2019, 14:05 UTC

History for this incident

March 14, 201914:05 UTC

Resolved

We have applied the fix and reverted the status to prior the bug

March 14, 20199:06 UTC

Identified

The issue has been identified and a fix is being implemented.

March 14, 20199:05 UTC

Investigating

The fix is going through review and quality control process, expected to be rollout out to prod US in few hours.

March 13, 201921:56 UTC

Investigating

We have fixed this issue for many customers who filed reports for it, we are working on a solution that will cover all affected customers.

March 13, 201914:49 UTC

Investigating

Issue identified, we are working on restoring access to Impersonation feature for tenants that should have access to it.

March 13, 201914:36 UTC

Investigating

This affects US region only.

March 13, 201914:17 UTC

Investigating

We are continuing to investigate this issue.

March 13, 201914:16 UTC

Investigating

We are investigating reports of impersonation not being available in tenants that should have access to it.