Okta FGA status
History

Issue with CDN for some customers using older versions of Auth0 Lock

Current status of incident

Issue with CDN for some customers using older versions of Auth0 Lock

Current Status: Resolved | Last updated at October 1, 2020, 22:19 UTC

Affected environments: US-1 Preview, EU-1 Production, US-1 Production, EU-1 Preview

History for this incident

October 1, 202019:58 UTC

Resolved

This incident has been resolved.

October 1, 202019:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

October 1, 202019:30 UTC

Investigating

We are investigating reports that some users are getting errors when attempting to login with older versions of Auth0 Lock and Classic Universal Experience.