Okta FGA status
History

Issue with callback URLs in Management Dashboard

Issue with callback URLs in Management Dashboard

Current Status: Resolved | Last updated at October 29, 2018, 16:40 UTC

History for this incident

October 29, 201816:40 UTC

Resolved

This incident has been resolved.

October 29, 201816:26 UTC

Monitoring

We are continuing to monitor for any further issues.

October 29, 201816:22 UTC

Monitoring

We are continuing to monitor for any further issues.

October 29, 201816:21 UTC

Monitoring

We are continuing to monitor for any further issues.

October 29, 201814:30 UTC

Monitoring

We've detected an issue with callback URLs not being accepted by the management dashboard