Okta FGA status
History

Issues on logins

Issues on logins

Current Status: Resolved | Last updated at February 6, 2018, 15:26 UTC

Affected environments: US-1 Preview, EU-1 Preview, AU Preview

History for this incident

February 6, 201815:26 UTC

Resolved

This incident has been resolved.

February 6, 201814:43 UTC

Monitoring

The fix was deployed everywhere, we are monitoring.

February 6, 201814:40 UTC

Identified

The issue is already applied in US, and it is being applied to EU

February 6, 201814:29 UTC

Identified

We found the issue, and we are working on a fix

February 6, 201814:14 UTC

Investigating

A small percentage of authentication transactions is failing to process correctly. The team is currently investigating the root cause. We'll keep you updated.