Okta FGA status
History

[Feature Disruption] Indexing Delays impacting Logs Search API

[Feature Disruption] Indexing Delays impacting Logs Search API

Current Status: Resolved | Last updated at March 20, 2018, 11:05 UTC

Affected environments: US-1 Preview, US-1 Production

History for this incident

March 20, 201811:05 UTC

Resolved

This incident has been resolved.

March 20, 201810:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

March 19, 201821:24 UTC

Identified

The issue has been identified and a fix is being implemented.

March 19, 201821:03 UTC

Investigating

Our logs index processing pipeline is running behind. Queries to the Search API will return stale results until the system is caught up. We will post an update with an ETA as soon as possible.