Okta FGA status
History

Elevated response times in Authentication transactions

Elevated response times in Authentication transactions

Current Status: Resolved | Last updated at September 11, 2020, 19:24 UTC

Affected environments: US-1 Preview, US-1 Production

We have now completed our full Root Cause Analysis. Please see here for the full details. Don’t hesitate to contact our Support team via Auth0’s Support Center if you have any questions.


History for this incident

December 19, 201921:01 UTC

Resolved

This incident has been resolved.

December 19, 201919:45 UTC

Monitoring

Our response team have found the root cause and have applied a fix. Response times are now back to normal. We will publish a post-mortem within the next 7 days; further updates will also be published here. Thank you for your understanding, and should you have any queries please don’t hesitate to reach out to your Auth0 team.

December 19, 201919:04 UTC

Monitoring

We are seeing metrics improving across the board after applying a change on the infrastructure. Response times are still high but authentication/API calls are improving.

December 19, 201918:51 UTC

Investigating

The response team continues to work on finding ways to remove pressure from the data layer. We are seeing an unusual load pattern on writes and trying different ways to mitigate it.

December 19, 201918:32 UTC

Investigating

We are still looking at the root cause and trying different strategies to deal with the high pressure on the data layer. The response team is all hands on deck on this.

December 19, 201918:17 UTC

Investigating

Due to the ongoing incident, access to the Dashboard and the Auth0 Support Center might be temporarily unavailable. If you are unable to access these resources, please, try logging in again.

December 19, 201917:32 UTC

Investigating

Our Engineering teams are still investigating this issue. We will provide you with more updates soon.

December 19, 201917:00 UTC

Investigating

We are currently investigating elevated response times across Auth0. The relevant teams are investigating, and we will provide you with updates as we have them. We apologize for any inconveniences this might cause, and thank you for your patience while we resolve this.