Okta FGA status
History

Rules not being executed for new applications

Current status of incident

Rules not being executed for new applications

Current Status: Resolved | Last updated at March 6, 2019, 18:32 UTC

Affected environments: US-1 Preview, EU-1 Preview, AU Preview

History for this incident

March 6, 201918:32 UTC

Resolved

This incident is resolved and rules should now be executing for new applications.

March 6, 201916:22 UTC

Identified

We've identified the issue with the rules engine and are working on a fix now.

March 6, 201916:15 UTC

Investigating

We're currently investigating an issue involving rules not being executed for new applications.