Okta FGA status
History

[Minor] Incorrect (less) permissions in Management API access tokens

[Minor] Incorrect (less) permissions in Management API access tokens

Current Status: Resolved | Last updated at February 27, 2018, 5:03 UTC

Affected environments: US-1 Preview, EU-1 Preview, AU Preview

History for this incident

February 27, 20185:03 UTC

Resolved

A fix has been deployed to PREVIEW environments

February 27, 20183:24 UTC

Identified

A small number of clients requesting access to the Management API (API v2) via /oauth/token may be receiving access tokens with less permissions than those requested. This only affects PREVIEW environments.