Okta FGA status
History

Increased error rates in user search endpoints and indexing delays

Increased error rates in user search endpoints and indexing delays

Current Status: Resolved | Last updated at October 26, 2020, 21:52 UTC

Affected environments: US-1 Production

History for this incident

October 26, 202021:52 UTC

Resolved

This incident has been resolved.

October 26, 202019:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

October 26, 202018:10 UTC

Identified

We've identified the cause of the issue and working on a fix. Newly created users do not show up in User Search at this moment and may cause "user doesn't exist" errors when searching users via Management API.

October 26, 202013:23 UTC

Investigating

We are continuing to investigate this issue.

October 26, 202013:08 UTC

Investigating

We are currently investigating this issue.

October 26, 20209:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

October 26, 20209:16 UTC

Identified

We are continuing to work on a fix for this issue.

October 26, 20209:05 UTC

Identified

We are continuing to work on a fix for this issue.

October 26, 20209:05 UTC

Identified

The issue has been identified and a fix is being implemented.