Okta FGA status
History

Log-in issues for Google Enterprise Connections

Log-in issues for Google Enterprise Connections

Current Status: Resolved | Last updated at December 13, 2022, 21:30 UTC

Affected environments: US-1 Preview, EU-1 Production, AU Production, US-1 Production, EU-1 Preview, US-3 Production, US-3 Preview, JP-1 Production, JP-1 Preview, EU-2 Production, US-4 Production, US-4 Preview

A root-cause analysis for this issue has been performed and is now available at https://cdn.auth0.com/blog/20221129-Login_issues_for_Google_Enterprise_Connections.pdf


History for this incident

November 29, 202216:31 UTC

Resolved

This issue has now been resolved, and service has been restored. We apologize for the impact this has had on you and your users.

November 29, 202215:44 UTC

Identified

We are actively deploying the fix. We will update as soon as all the environments have this change available.

November 29, 202214:27 UTC

Identified

We are continuing to work on a fix. The next update will be in 60 minutes.

November 29, 202213:38 UTC

Identified

We have identified the root cause and are actively working on a fix. We will post an update in the next 30 minutes.

November 29, 202211:15 UTC

Investigating

We are investigating an issue impacting a subset of customers/applications using Google Enterprise Connections. Our Engineers are actively working on a resolution, and we will provide updates in the next 30 minutes.