Okta FGA status
History

Errors in Management API

Errors in Management API

Current Status: Resolved | Last updated at August 6, 2017, 12:41 UTC

Affected environments: US-1 Preview, US-1 Production

History for this incident

August 6, 201712:41 UTC

Resolved

Our search service had a cascading failure, resulting in errors to all requests to /user/v2/api in the US PREVIEW and PROD environments from 12:06 to 12:16 UTC. We restarted the services, which ended the errors. We will continue to investigate the root cause and identify follow-up actions.

August 6, 201712:25 UTC

Monitoring

The errors have stopped and we are continuing to monitor the service.

August 6, 201712:05 UTC

Investigating

We are investigating errors occurring in our management API in the US environment,