Okta FGA status
History

Unable to login to Dashboard

Unable to login to Dashboard

Current Status: Resolved | Last updated at May 18, 2017, 16:44 UTC

History for this incident

May 18, 201716:44 UTC

Resolved

Dashboard logins should be operational now.

May 18, 201716:31 UTC

Identified

We are currently deploying a fix.