Okta FGA status
History

[US, EU, AU] Issues with Hooks when switching to Node 8

[US, EU, AU] Issues with Hooks when switching to Node 8

Current Status: Resolved | Last updated at April 17, 2018, 15:10 UTC

Affected environments: EU-1 Production, AU Production

History for this incident

April 17, 201815:10 UTC

Resolved

This incident has been resolved.

April 17, 201813:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

April 17, 201811:47 UTC

Identified

We are aware of the issue when switching between node versions for Extensibility where a “pre-user-registration” error may occur after going back to Node 4.