Okta FGA status
History

Intermittent errors for users search

Intermittent errors for users search

Current Status: Resolved | Last updated at August 3, 2018, 17:31 UTC

Affected environments: US-1 Preview, US-1 Production

Please see full postmortem at https://auth0.statuspage.io/incidents/v2hk5bmrfpxd


History for this incident

July 6, 201717:56 UTC

Resolved

There have been no further errors.

July 6, 201717:34 UTC

Investigating

We identified and fixed a cause of the intermittent errors, and are monitoring the service for further errors.

July 6, 201716:56 UTC

Investigating

We are investigating intermittent errors in users search in the US preview and stable environments.