Okta FGA status
History

Log indexing is delayed and some log search queries are failing in the US environment

Log indexing is delayed and some log search queries are failing in the US environment

Current Status: Resolved | Last updated at March 29, 2017, 22:46 UTC

Affected environments: US-1 Production

History for this incident

March 29, 201722:46 UTC

Resolved

Cluster health is back to normal.

March 29, 201720:43 UTC

Monitoring

Response times for log search are back to normal. Logs indexing is up to date.

March 29, 201720:32 UTC

Identified

We restarted the service in a node that was causing high latency in its read/write operations due to frequent garbage collection

March 29, 201720:24 UTC

Investigating

We are currently investigating this issue.