Okta FGA status
History

Errors in Management API v2 in US Region

Errors in Management API v2 in US Region

Current Status: Resolved | Last updated at August 11, 2017, 0:25 UTC

Affected environments: US-1 Preview, US-1 Production

History for this incident

August 11, 20170:25 UTC

Resolved

We have mitigated the errors from the increased traffic and will continue to monitor the service, while also looking at what follow-up actions are required to prevent these errors in the future.

August 11, 20170:15 UTC

Identified

We are investigating errors in our management API resulting caused by an increase in traffic to our search servers.