Okta FGA status
History

500 errors in /api/v2/users

500 errors in /api/v2/users

Current Status: Resolved | Last updated at August 6, 2017, 12:34 UTC

Affected environments: US-1 Production

History for this incident

August 6, 20170:58 UTC

Resolved

An spike in requests to our search service caused a cascading failure, resulting in 500 errors to /user/v2/api from 00:06 to 00:16 UTC. We restarted the services, ending the errors, and have seen this traffic reduce to normal levels. We will continue to investigate the root cause and identify follow-up actions.

August 6, 20170:27 UTC

Monitoring

We identified an issue in our search service causing these errors and have. The errors have stopped, but we will continue to monitor the service.

August 6, 20170:06 UTC

Investigating

We are investigating errors in the v2 users API.