Okta FGA status
History

MFA errors in AU region

MFA errors in AU region

Current Status: Resolved | Last updated at August 7, 2017, 1:40 UTC

History for this incident

August 7, 20171:40 UTC

Resolved

We have deployed the fix. We will continue to monitor for further issues.

August 7, 20171:26 UTC

Identified

We have identified a configuration issue and are working to deploy a fix.

August 7, 20170:40 UTC

Investigating

We are investigating MFA errors in the AU region.