Okta FGA status
History

Log indexing delay in US

Log indexing delay in US

Current Status: Resolved | Last updated at May 15, 2017, 13:28 UTC

Affected environments: US-1 Production

History for this incident

May 15, 201713:28 UTC

Resolved

This incident has been resolved.

May 15, 201712:40 UTC

Monitoring

We identified an issue in the log indexing; it has recovered and already started processing the queue, but it should take at least one more hour to process everything that is delayed.