Okta FGA status
History

High rate of users and logs errors

High rate of users and logs errors

Current Status: Resolved | Last updated at August 22, 2017, 21:16 UTC

Affected environments: AU Production, AU Preview

History for this incident

August 17, 20171:33 UTC

Resolved

The incident has been resolved

August 17, 20170:50 UTC

Monitoring

Search times and errors back to normal, will keep monitoring

August 17, 20170:17 UTC

Investigating

We observed a high rate of users and logs errors for some users