Okta FGA status
History

Errors in Management Dashboard

Errors in Management Dashboard

Current Status: Resolved | Last updated at August 14, 2017, 22:20 UTC

History for this incident

August 14, 201722:20 UTC

Resolved

Working version has been deployed, Management Dashboard is fully functional

August 14, 201722:17 UTC

Identified

We have identified the issue and we are rolling back to a working version

August 14, 201721:49 UTC

Investigating

We are investigating errors in our Management Dashboard when customers tries to switch tenants