Okta FGA status
History

High response times and error rates in users and logs search in Europe

High response times and error rates in users and logs search in Europe

Current Status: Resolved | Last updated at August 9, 2017, 1:32 UTC

Affected environments: EU-1 Production

History for this incident

August 8, 201723:05 UTC

Resolved

This incident has been resolved.

August 8, 201723:02 UTC

Identified

We are performing maintenance on an ElasticSearch cluster. We expect a couple of minutes of errors in users and logs search.