Okta FGA status
History

Password breach detection has been disabled temporarily in US-2

Password breach detection has been disabled temporarily in US-2

Current Status: Resolved | Last updated at March 24, 2017, 22:21 UTC

History for this incident

March 24, 201722:21 UTC

Resolved

No new alerts have been raised after an hour of monitoring

March 24, 201721:29 UTC

Monitoring

It seems there was a faulty node causing higher percentiles to elevated. It has been replaced and we are monitoring the situation

March 24, 201718:16 UTC

Investigating

Our monitoring detected frequent spikes with response times. We decided to temporarily disable the feature as we research.