Okta FGA status
History

[Feature Disruption] User Indexing Delays impacting Search API for some tenants

[Feature Disruption] User Indexing Delays impacting Search API for some tenants

Current Status: Resolved | Last updated at October 7, 2019, 20:19 UTC

Affected environments: AU Preview, AU Production

History for this incident

October 7, 201920:19 UTC

Resolved

This incident has been resolved.

October 7, 20192:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

October 7, 20191:13 UTC

Identified

We are aware of the issue and re-indexing has already started. We will post here once this is fully resolved.