Okta FGA status
History

Small number of tenants search operations failing

Small number of tenants search operations failing

Current Status: Resolved | Last updated at August 4, 2017, 4:42 UTC

Affected environments: AU Production, AU Preview

History for this incident

August 4, 20174:42 UTC

Resolved

No more search failing detected

August 4, 20173:46 UTC

Monitoring

We have detected some search operations failing. We have taken actions and we are monitoring.