Okta FGA status
History

Increased Error Rates Impacting Customers Globally

Increased Error Rates Impacting Customers Globally

Current Status: Resolved | Last updated at November 6, 2023, 21:53 UTC

Affected environments: US-1 Preview, EU-1 Production, AU Production, US-1 Production, EU-1 Preview, AU Preview, US-3 Production, US-3 Preview, JP-1 Production, JP-1 Preview, EU-2 Production, EU-2 Preview, US-4 Production, US-4 Preview, UK-1 Production, UK-1 Preview

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20231030_Increased_Error_Rates_Impacting_Customers_Globally.pdf


History for this incident

October 30, 202320:22 UTC

Resolved

Services have been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.

October 30, 202319:55 UTC

Identified

Our Engineering team is urgently reviewing an increase in error rates we have identified which has impacted our customers globally. We will post updates here as our efforts progress and we are working urgently to mitigate impact from this issue