Okta FGA status
History

Platform Infrastructure Upgrade for EU-2 Public Cloud - July 19, 2023 - August 1, 2023

Platform Infrastructure Upgrade for EU-2 Public Cloud - July 19, 2023 - August 1, 2023

Current Status: Completed | Last updated at August 1, 2023, 19:00 UTC

Affected environments: EU-2 Production, EU-2 Preview

History for this incident

August 1, 202319:00 UTC

Completed

The scheduled maintenance has been completed.

July 19, 202319:00 UTC

In Progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

July 19, 202318:52 UTC

Scheduled

Auth0 will be performing general maintenance of infrastructure services located in the EU-2 environment. This maintenance window will start on July 19th, 19:00 UTC and we expect it will be completed by approximately August 1st, 19:00 UTC. During this maintenance window, we expect no impact or disruption of service. We are performing this operation to improve our overall service reliability and quality. If you have any questions, please reach out to us via our Support Center (support.auth0.com) or the Auth0 Community (community.auth0.com).