Auth FGA status
History

Intermittent errors accessing the Auth0 Dashboard

Current status of incident

Intermittent errors accessing the Auth0 Dashboard

Current Status: Resolved | Last updated at December 19, 2019, 20:56 UTC

History for this incident

December 19, 201920:56 UTC

Resolved

This incident has been resolved.

December 19, 201920:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

December 19, 201920:15 UTC

Investigating

We are currently investigating intermittent errors accessing the Auth0 Dashboard. Our Engineering teams are currently investigating.