Okta FGA status
History

A percentage of requests with rules is failing in our US environment

A percentage of requests with rules is failing in our US environment

Current Status: Resolved | Last updated at August 16, 2017, 19:25 UTC

Affected environments: US-1 Preview, US-1 Production

History for this incident

August 16, 201719:25 UTC

Resolved

No new errors have occurred. Marking the incident as resolved

August 16, 201719:00 UTC

Monitoring

Errors stopped after we provisioned additional capacity. We are monitoring the situation

August 16, 201718:32 UTC

Investigating

We are currently investigating this issue.