Okta FGA status
History

Manage Dashboard is Inaccessible

Manage Dashboard is Inaccessible

Current Status: Resolved | Last updated at July 18, 2024, 16:46 UTC

Affected environments: EU-1 Production, AU Production, US-1 Production, US-3 Production, JP-1 Production, EU-2 Production, US-4 Production, UK-1 Production

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20240706-Availability_Issues_in_Manage_and_FGA_Dashboard_Services.pdf


History for this incident

July 6, 202410:15 UTC

Resolved

Services has been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.

July 6, 202410:09 UTC

Monitoring

We applied a fix for the issue and are monitoring the system.

July 6, 202410:05 UTC

Identified

The issue has been identified and a fix is being implemented.

July 6, 20249:27 UTC

Investigating

We are currently investigating an incident that impacted our Manage services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.