History

Major disruption in Auth0

Major disruption in Auth0

Current Status: Resolved | Last updated at December 23rd 2021, 0:19 UTC

Affected environments: US-1 Preview, US-1 Production, US-2 Production

A root-cause analysis for this issue has been performed and is now available at https://cdn.auth0.com/blog/Service_disruption_due_to_a_major_outage_with_cloud_provider.pdf


History for this incident

December 15, 202116:26 UTC

Resolved

Service has been restored. A root cause analysis (RCA) will be posted here within 14 days. We apologize for any impact this had on you and your users.

December 15, 202116:16 UTC

Monitoring

Services from our cloud provider and our environments are demonstrating signs of recovery. We will continue to monitor for stability

December 15, 202116:07 UTC

Investigating

We are experiencing a major outage. We have identified that this is a result of a larger-scale incident in our cloud provider AWS.

December 15, 202115:36 UTC

Investigating

We are currently experiencing intermittent issues in our US-1 region. Our Engineers are currently investigating.