Auth FGA status
History

We have detected an issue.

Current status of incident

We have detected an issue.

Current Status: Resolved | Last updated at July 14, 2026, 5:32 UTC

Affected environments: US-1 Production

History for this incident

July 14, 20265:29 UTC

Resolved

Services have been restored. We sincerely apologize for the impact this had on you and your users.

July 14, 20264:26 UTC

Identified

We are continuing to investigate the root cause in our tenant logs streaming service. The tenant logs are accessible via Auth0 management dashboard. We will provide next update at 7am UTC with any changes in the incident status and as our mitigation efforts progress. This issue is not impacting any core authentication services.

July 14, 20263:42 UTC

Identified

We have identified an issue with our tenant logs streaming service. We are continuing to investigate the root cause and will provide further updates with changes in the incident status and as our mitigation efforts progress. This issue is not impacting any core authentication services.

July 14, 20263:08 UTC

Identified

We have identified an issue with our tenant logs streaming service. We will provide further updates with changes in the incident status and as our mitigation efforts progress.

July 14, 20262:49 UTC

Investigating

We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.