Okta FGA status
History

Intermittent 502 errors for the well-known endpoints

Intermittent 502 errors for the well-known endpoints

Current Status: Resolved | Last updated at February 4, 2021, 21:56 UTC

Affected environments: EU-1 Production

History for this incident

February 4, 202121:56 UTC

Resolved

This incident has been resolved.

February 4, 202121:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

February 4, 202121:27 UTC

Identified

We have identified that this might be causing issues to our customers in the US-1 region as well. We are continuing to work in implementing a fix.

February 4, 202121:11 UTC

Investigating

The issue has been identified and a fix is being implemented.

February 4, 202121:10 UTC

Investigating

We are continuing to investigate this issue.

February 4, 202121:00 UTC

Investigating

We have identified degraded performance for the well-known endpoints in the EU region. Our Engineers are looking into it, and we will let you know as we have more information.