Okta FGA status
History

Service Degradation in our US-3 Environment

Service Degradation in our US-3 Environment

Current Status: Resolved | Last updated at December 15, 2022, 0:07 UTC

Affected environments: US-3 Production

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/blog/2022-12-05_Provider_Network_Outage_Causing_Disruption_for_US-3_and_Private_Cloud_Customers.pdf


History for this incident

December 5, 202221:48 UTC

Resolved

This incident has now been resolved and we are no longer seeing impact to customers in our US-3 region.

December 5, 202221:09 UTC

Monitoring

We have implemented mitigation steps and we are seeing improvement of services for customers in our US-3 region as we continue to monitor this incident.

December 5, 202220:59 UTC

Identified

We have identified a service degradation for one of the regions utilized by our cloud provider and we are performing the necessary failover steps to further mitigate impact from this incident.

December 5, 202220:42 UTC

Investigating

We are currently investigating a service degradation for customers in our US-3 environment. We will share further information here as we continue to look into this issue.