Okta FGA status
History

Auth0 Maintenance Security Updates In-Progress

Auth0 Maintenance Security Updates In-Progress

Current Status: Completed | Last updated at May 19, 2022, 16:31 UTC

History for this incident

May 19, 202216:31 UTC

Completed

The scheduled maintenance has been completed.

May 19, 202216:26 UTC

In Progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

May 19, 202216:23 UTC

Scheduled

We are currently undergoing maintenance and security updates for some of our services impacting Status Page, Support Center, Docs and Package Creator. We expect to be back up and running shortly.