Okta FGA status
History

Error on creating DB and Passwordless users on PREVIEW environment

Error on creating DB and Passwordless users on PREVIEW environment

Current Status: Resolved | Last updated at June 1, 2017, 19:00 UTC

Affected environments: US-1 Preview

History for this incident

June 1, 201719:00 UTC

Resolved

Closing this incident after confirming the fix worked

June 1, 201718:45 UTC

Monitoring

Rollback has completed. We are monitoring the issue

June 1, 201718:41 UTC

Identified

The issue was introduced in a recent change. We are reverting to a previous version

June 1, 201718:33 UTC

Investigating

You might be getting a "Bad Mac" error on user signup or passwordless logins. We are investigating the cause of the error.