Okta FGA status
History

Elevated Errors in Authentication and Management APIs

Elevated Errors in Authentication and Management APIs

Current Status: Resolved | Last updated at March 27, 2023, 19:31 UTC

Affected environments: US-1 Preview, EU-1 Production, AU Production, US-1 Production, EU-1 Preview, AU Preview, US-3 Production, US-3 Preview, JP-1 Production, JP-1 Preview, US-4 Production, US-4 Preview

A root-cause analysis for this issue has been performed and is now available at https://cdn.auth0.com/blog/20230313-ElevatedErrorsInAuthenticationandManagementAPIs.pdf


History for this incident

March 13, 202316:43 UTC

Resolved

This incident has been resolved. A root cause analysis (RCA) will be posted here within 14 days. We apologize for any impact this had on you and your users.

March 13, 202316:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

March 13, 202316:18 UTC

Investigating

Our Engineering team continues to investigate this issue. We will provide an update in 15 minutes.

March 13, 202316:00 UTC

Investigating

We are seeing an elevated number of timeouts and error rates in our environments. The team is currently investigating. We'll provide updates in the next 15 minutes.