Okta FGA status
History

Auth0 Dashboard currently unavailable

Auth0 Dashboard currently unavailable

Current Status: Resolved | Last updated at April 23, 2024, 23:23 UTC

Affected environments: EU-1 Production, US-1 Production, AU Production, US-3 Production, JP-1 Production, US-4 Production, UK-1 Production, EU-2 Production

A root-cause analysis for this issue has been performed and is now available at:
https://cdn.auth0.com/blog/20240411-Auth0_Manage_Dashboard_is_unavailable.pdf


History for this incident

April 11, 202412:31 UTC

Resolved

This incident has been resolved.

April 11, 202412:22 UTC

Monitoring

The fix worked, and the Auth0 Dashboard is working now. We are monitoring the results.

April 11, 202412:14 UTC

Identified

We have applied a fix that mitigated the issue

April 11, 202411:56 UTC

Investigating

We are continuing to investigate this issue

April 11, 202411:30 UTC

Investigating

We are currently investigating an incident that impacted our services. Auth0 Dashboard is currently not working. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information