Okta FGA status
History

Degraded performance on Bulk User Import feature

Degraded performance on Bulk User Import feature

Current Status: Resolved | Last updated at September 3, 2019, 18:40 UTC

Affected environments: US-1 Preview, EU-1 Production, AU Production, US-1 Production, EU-1 Preview, AU Preview

History for this incident

September 3, 201917:09 UTC

Resolved

This incident has been resolved.

September 3, 201916:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

September 3, 201916:45 UTC

Identified

We are continuing to work on a fix for this issue.

September 3, 201915:25 UTC

Identified

We are currently experiencing issues with our Bulk User Import feature. The issue has been identified and a fix is being implemented.