Auth FGA status
History

Elevated Errors on Public Cloud Environments

Current status of incident

Elevated Errors on Public Cloud Environments

Current Status: Resolved | Last updated at April 28, 2026, 22:58 UTC

Affected environments: EU-1 Production, AU Production, US-1 Production, US-3 Production, JP-1 Production, EU-2 Production, US-4 Production, UK-1 Production, CA-1 Production, US-5 Production

History for this incident

April 28, 202621:32 UTC

Resolved

Our third-party Edge provider has reported that their service disruption has been mitigated within their environment. We've observed recovery for all previously affected Auth0 services and now see stability in the Public Cloud environment. After no further recurrence of the issue, we're now marking this incident as resolved. A root cause analysis (RCA) will be posted here within 14 business days. We sincerely apologize for the impact this had on you and your users.

April 28, 202610:00 UTC

Identified

We're currently investigating a disruption to Auth0 Services on the Public Cloud environment. Our third-party Edge provider has confirmed an issue originating from within their services. This event specifically impacts customers who are utilizing self-managed custom domains for Authentication, MFA, and Management API. We're closely monitoring for progress from our provider following their investigation. We'll provide updates as we gather more information and as our status changes.