Okta FGA status
History

Sporadic failures for the calls to well-known/jwks.json, /dbconnections/signup and /usernamepassword/login

Sporadic failures for the calls to well-known/jwks.json, /dbconnections/signup and /usernamepassword/login

Current Status: Resolved | Last updated at October 13, 2020, 15:25 UTC

Affected environments: EU-1 Production

History for this incident

October 13, 202014:12 UTC

Resolved

This incident has been resolved.

October 13, 202014:04 UTC

Monitoring

We are continuing to monitor for any further issues.

October 13, 202014:04 UTC

Monitoring

We are continuing to monitor for any further issues.

October 13, 202014:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

October 13, 202014:00 UTC

Identified

We are continuing to work on a fix for this issue.

October 13, 202013:58 UTC

Identified

The issue has been identified and a fix is being implemented.