Okta FGA status
History

Errors in log search in US2

Errors in log search in US2

Current Status: Resolved | Last updated at May 23, 2017, 14:21 UTC

History for this incident

May 23, 201714:08 UTC

Resolved

This incident has been resolved.

May 23, 201714:00 UTC

Monitoring

We finished provisioning more nodes and errors are no longer happening.

May 23, 201718:32 UTC

Identified

We are seeing intermittent errors when searching for logs in the US2 environment; we are increasing capacity.