Okta FGA status
History

Increased Errors for Users Search in US

Increased Errors for Users Search in US

Current Status: Resolved | Last updated at August 3, 2018, 17:31 UTC

Please see full postmortem at https://auth0.statuspage.io/incidents/v2hk5bmrfpxd


History for this incident

July 10, 201719:17 UTC

Resolved

This incident has been resolved.

July 10, 201718:23 UTC

Investigating

We are currently investigating this issue.

July 10, 201718:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

July 10, 201718:09 UTC

Investigating

We are looking into errors coming from users search endpoint