Okta FGA status
History

Search API is not returning metadata fields for a small percentage of accounts

Search API is not returning metadata fields for a small percentage of accounts

Current Status: Resolved | Last updated at October 31, 2017, 1:23 UTC

Affected environments: US-1 Preview, EU-1 Production, AU Production, US-1 Production, EU-1 Preview, AU Preview

History for this incident

October 31, 20171:23 UTC

Resolved

This incident has been resolved.

October 30, 201719:41 UTC

Identified

We've identified an issue in the Search API that affects a small percentage of accounts on one of the Search clusters. The issue occurs only when specifying either `fields=app_metadata` or `fields=user_metadata`. The team is working to deploy a fix.