Okta FGA status
History

Authentication Failures in US-4 Public Cloud Environment

Current status of incident

Authentication Failures in US-4 Public Cloud Environment

Current Status: Resolved | Last updated at March 25, 2025, 19:21 UTC

Affected environments: US-4 Production

History for this incident

March 25, 202519:15 UTC

Resolved

Services has been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.

March 25, 202518:57 UTC

Monitoring

We applied a fix for the issue and the errors are subsiding. We estimate that the errors would be fully resolved in the next 15 minutes. We are continuing to monitor the system.

March 25, 202518:51 UTC

Identified

We are continuing to see intermittent spikes and are actively implementing solutions. We will provide updates as they are available.

March 25, 202518:14 UTC

Identified

Impacted users may experience 5xx or 4xx error codes when attempting to log in. We have identified the root cause of the issue and are working to mitigate the impact. We will provide another update within the next 30 minutes.

March 25, 202517:57 UTC

Investigating

We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information.